WUFI Graph ist Leer

All about WUFI 2D
Post Reply
alaahattab
WUFI User
WUFI User
Posts: 13
Joined: Tue Mar 12, 2019 3:49 am -1100

WUFI Graph ist Leer

Post by alaahattab » Wed Jul 03, 2019 7:13 am -1100

NAch der Simulation habe ich versucht das WUFIGraph zu öffnen, um die Ergebnisse zu sehen aber das Graph konnte keine Ergebnisse zeigen bzw. ich konnte keine Ergebnisse von temperatur oder Feuchte generieren . Ich dachte, dass es keine Verbindung zwischen den simulierten Ergebnissen und dem Graph hergestellt würde.
Für eure Antwort bin ich dankbar
LG
Alan

Sebastian Boegl
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 28
Joined: Sun Jan 06, 2013 11:45 pm -1100
Contact:

Re: WUFI Graph ist Leer

Post by Sebastian Boegl » Wed Jul 03, 2019 10:21 pm -1100

Hallo Alan,

welche WUFI Graph Version wird denn verwendet?

Viele Grüße
Sebastian

alaahattab
WUFI User
WUFI User
Posts: 13
Joined: Tue Mar 12, 2019 3:49 am -1100

Re: WUFI Graph ist Leer

Post by alaahattab » Thu Jul 04, 2019 9:37 am -1100

Hallo Sebastian
ich danke für die Rückmeldung
ich verwende WUFI 2D 4.1 und Graph 2.20.0
LG

Christian Bludau
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 833
Joined: Tue Jul 04, 2006 10:08 pm -1100
Location: IBP Holzkirchen, the home of WUFI
Contact:

Re: WUFI Graph ist Leer

Post by Christian Bludau » Thu Jul 04, 2019 7:49 pm -1100

Hallo alaahattab,

bitte überprüfe mal, ob das Projekt unter einem Pfad gespeichert wird, an dem Du unter Windows Schreibrechte hast.
Das geht unter Optionen -> Einstellungen: Benutzerverzeichnis.
Wenn hier C:\Programm Files (x86) steht, dann bitte ändern. Geeignet ist z.B. dein Dokumente-Verzeichnis

Christian

alaahattab
WUFI User
WUFI User
Posts: 13
Joined: Tue Mar 12, 2019 3:49 am -1100

Re: WUFI Graph ist Leer

Post by alaahattab » Thu Jul 04, 2019 8:11 pm -1100

vielen Dank für die Antwort
die Simulation muss noch mal wiederholt werden, damit ich die Ergebnisse sehen kann?
LG

Christian Bludau
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 833
Joined: Tue Jul 04, 2006 10:08 pm -1100
Location: IBP Holzkirchen, the home of WUFI
Contact:

Re: WUFI Graph ist Leer

Post by Christian Bludau » Thu Jul 04, 2019 8:19 pm -1100

Du kannst das gesamte Projektverzeichnis mit der w2d-Datei irgendwo hin verscheiben, wo du Schreibrechte hast und dann öffnen.
Das sollte auch gehen.

Christian

alaahattab
WUFI User
WUFI User
Posts: 13
Joined: Tue Mar 12, 2019 3:49 am -1100

Re: WUFI Graph ist Leer

Post by alaahattab » Thu Jul 04, 2019 9:19 pm -1100

Hallo Kristian

ich habe den Pfad geändert und das gesamte Projekt unter Dokument/ WUFI2D/ Projekts gespeichert und die Simulation wiederholt aber bleibt WUFI Graph leer bzw. ich kann die Ergebnisse nicht zeigen.
LG

Christian Bludau
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 833
Joined: Tue Jul 04, 2006 10:08 pm -1100
Location: IBP Holzkirchen, the home of WUFI
Contact:

Re: WUFI Graph ist Leer

Post by Christian Bludau » Thu Jul 04, 2019 9:58 pm -1100

Gehts, wenn du WUFI Graph öffnest und dann die w2d-Datei unter Ergebnisdatei öffnen direkt auswählst?
Christian

alaahattab
WUFI User
WUFI User
Posts: 13
Joined: Tue Mar 12, 2019 3:49 am -1100

Re: WUFI Graph ist Leer

Post by alaahattab » Fri Jul 05, 2019 12:25 am -1100

Hallo Christian,
es hat geklappt ich dnake Ihnen sehr ür die Hilfe :wink: :wink:
LG

Konstantin
WUFI User
WUFI User
Posts: 19
Joined: Mon Jul 20, 2015 7:55 pm -1100

Re: WUFI Graph ist Leer

Post by Konstantin » Mon Jul 08, 2019 12:14 am -1100

Hallo,
habe das selbe Problem. Seit der Umstellung auf Windows 10 zeigt Wufi graph nichts mehr an. Auch die oben angeführten Lösungen schaffen keine Abhilfe. Kann das wirklich an Windows liegen?

Beste Grüße
Konstantin

Konstantin
WUFI User
WUFI User
Posts: 19
Joined: Mon Jul 20, 2015 7:55 pm -1100

Re: WUFI Graph ist Leer

Post by Konstantin » Mon Jul 08, 2019 8:06 pm -1100

...eine WUFI-Graph Projekt Datei wird gar nicht erstellt.

Christian Bludau
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 833
Joined: Tue Jul 04, 2006 10:08 pm -1100
Location: IBP Holzkirchen, the home of WUFI
Contact:

Re: WUFI Graph ist Leer

Post by Christian Bludau » Mon Jul 08, 2019 8:42 pm -1100

Was heißt eine WUFI Graph Projekt-Datei wird nicht erstellt. Diese wird erstellt, wenn man in WUFI Graph auf Projekt speichern drückt.
Oder wird die w2d-Datei von WUFI 2D nicht erstellt?
Kannst Du das Problem bitte etwas genauer beschreiben?

Konstantin
WUFI User
WUFI User
Posts: 19
Joined: Mon Jul 20, 2015 7:55 pm -1100

Re: WUFI Graph ist Leer

Post by Konstantin » Mon Jul 08, 2019 8:56 pm -1100

die w2d-Datei wird nicht erstellt (oder *.w2g). das Programm rechnet und beendet auch die Berechnung, alles wie üblich. Aber auswerten kann ich nichts. unlängst wurde auch Java Version 8 installiert, weiß nicht ob das zusammenhängt.

Sebastian Boegl
WUFI SupportTeam IBP
WUFI SupportTeam IBP
Posts: 28
Joined: Sun Jan 06, 2013 11:45 pm -1100
Contact:

Re: WUFI Graph ist Leer

Post by Sebastian Boegl » Mon Jul 08, 2019 9:03 pm -1100

Ich habe dir eine private Nachricht gesendet.

WUFI Graph verwendet sein eigenes Java, weshalb eine zusätzliche Installation seit Jahren nicht mehr benötigt wird.

Post Reply